<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/givememeatloaf.com\/2022\/07\/10\/herb-lemon-lima-bean-spread-on-toast\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>herb + lemon lima bean spread on toast - Give Me Meatloaf</title>
	<link rel="canonical" href="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="herb + lemon lima bean spread on toast - Give Me Meatloaf" />
	<meta property="og:description" content="A perfect-for-summer and easily adaptable dip or spread packed full of fabulous flavor. I know some people don&#8217;t love lima beans. But friends, I have to tell you I revisited these beanos" />
	<meta property="og:url" content="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/" />
	<meta property="og:site_name" content="Give Me Meatloaf" />
	<meta property="article:published_time" content="2022-07-10T17:00:00+00:00" />
	<meta property="article:modified_time" content="2022-07-10T16:52:21+00:00" />
	<meta property="og:image" content="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?fit=1280%2C960&ssl=1" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="960" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="givememeatloaf" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="givememeatloaf" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Give Me Meatloaf &raquo; Feed" href="https://givememeatloaf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Give Me Meatloaf &raquo; Comments Feed" href="https://givememeatloaf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Give Me Meatloaf &raquo; herb + lemon lima bean spread on toast Comments Feed" href="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/givememeatloaf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-4c76dab8e46540ca6368840a2cee371c' href='https://givememeatloaf.com/_static/??-eJyVVFty2zAMvFAZxp482o9OfzKTA/QAHYqEacQUwSGoenT7grLjyI0kK18iyN3FEgB1TMpSLBCLTqHzGFn7TsIGstdNh8HpJpA9qIBNNrnXXPoAd5b52/Gr1LKHdpYaTE9dUT6ju86B0YbOAes31i04NBBERpjjIAkdsgrgje3vWow32XI2jsec/61ZGu7B2iGXkzn1vqc2a2thqU0UBcHLNbxku1h/gQTRQbQowSu9GOd6/btq8Fk7mAJc5hT3YJwUZ0dU5HO+MGVtmEHcCGsOMqf4SUNarAEFdpK7nKthb6m4k3Z2eUC5iYZ+iT9F7FIg48bEykjERf14+H6/Du4DNSbMeXqDkow96JZcV5sU8AAzXR/eRE0fsMAKiJLh8MsDNNmcnYCUOQJTC6cSjTamynRtbLizPM3byFEXOKA9rEZbE//i2opy17DNmArWkbuK1koc0fmaW86K8dm0H6vVEpRdnY3hskst+WR/bzK44R3XJUZ/i/lH/gaayaIJSiaA+CpYeiDvCtXkeV2hv9qfm6fH5+12s314/AfArFAY' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='polite-style-inline-css'>
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }

            body,
            .entry-content p{ 
                font-family:Montserrat; 
            }

            #toTop,
            a.effect:before,
            .show-more,
            a.link-format,
            .comment-form #submit:hover, 
            .comment-form #submit:focus,
            .meta_bottom .post-share a:hover,
            .tabs-nav li:before,
            .post-slider-section .s-cat,
            .sidebar-3 .widget-title:after,
            .bottom-caption .slick-current .slider-items span,
            aarticle.format-status .post-content .post-format::after,
            article.format-chat .post-content .post-format::after, 
            article.format-link .post-content .post-format::after,
            article.format-standard .post-content .post-format::after, 
            article.format-image .post-content .post-format::after, 
            article.hentry.sticky .post-content .post-format::after, 
            article.format-video .post-content .post-format::after, 
            article.format-gallery .post-content .post-format::after, 
            article.format-audio .post-content .post-format::after, 
            article.format-quote .post-content .post-format::after{ 
                background-color: #15687c; 
                border-color: #15687c;
            }
            #author:active, 
            #email:active, 
            #url:active, 
            #comment:active, 
            #author:focus, 
            #email:focus, 
            #url:focus, 
            #comment:focus,
            #author:hover, 
            #email:hover, 
            #url:hover, 
            #comment:hover{
                border-color:#15687c;
            }
            .post-cats > span i, 
            .post-cats > span a,
            .slide-wrap .caption .s-cat,
            .slide-wrap .caption span a:hover,
            .comment-form .logged-in-as a:last-child:hover, 
            .comment-form .logged-in-as a:last-child:focus,
            .main-header a:hover, 
            .main-header a:focus, 
            .main-header a:active,
            .top-menu > ul > li > a:hover,
            .main-menu ul li.current-menu-item > a, 
            .header-2 .main-menu > ul > li.current-menu-item > a,
            .main-menu ul li:hover > a,
            .post-navigation .nav-links a:hover, 
            .post-navigation .nav-links a:focus,
            .tabs-nav li.tab-active a, 
            .tabs-nav li.tab-active,
            .tabs-nav li.tab-active a, 
            .tabs-nav li.tab-active,
            ul.trail-items li a:hover span,
            .author-socials a:hover,
            .post-date a:focus, 
            .post-date a:hover,
            .post-excerpt a:hover, 
            .post-excerpt a:focus, 
            .content a:hover, 
            .content a:focus,
            .post-footer > span a:hover, 
            .post-footer > span a:focus,
            .widget a:hover, 
            .widget a:focus,
            .footer-menu li a:hover, 
            .footer-menu li a:focus,
            .footer-social-links a:hover,
            .footer-social-links a:focus,
            .site-footer a:hover, 
            .site-footer a:focus, .content-area p a{ 
                color : #15687c; 
            }
            .header-1 .head_one .logo{ 
                max-width : 600px; 
            }
            .header-image:before { 
                background-color : #000000; 
            }
            .header-image:before { 
                opacity : 0.1; 
            }
            .header-1 .header-image .head_one { 
                min-height : 100px; 
            }
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://givememeatloaf.com/wp-includes/css/dashicons.min.css?ver=6.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='polite-blog-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat&#038;ver=6.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='polite-body-css'  href='//fonts.googleapis.com/css?family=Muli:400,400i,500,600,700&#038;display=swap' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='polite-heading-css'  href='//fonts.googleapis.com/css?family=Prata&#038;display=swap' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='polite-sign-css'  href='//fonts.googleapis.com/css?family=Monsieur+La+Doulaise&#038;display=swap' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0' media='all' />
<script src='https://givememeatloaf.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/givememeatloaf.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/givememeatloaf.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"10622"};
</script>
<script type='text/javascript'  src='https://givememeatloaf.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?m=1653408914'></script>
<link rel="https://api.w.org/" href="https://givememeatloaf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://givememeatloaf.com/wp-json/wp/v2/posts/10622" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://givememeatloaf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://givememeatloaf.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2UXeH-2Lk' />
<link rel="alternate" type="application/json+oembed" href="https://givememeatloaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgivememeatloaf.com%2F2022%2F07%2F10%2Fherb-lemon-lima-bean-spread-on-toast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://givememeatloaf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgivememeatloaf.com%2F2022%2F07%2F10%2Fherb-lemon-lima-bean-spread-on-toast%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.78.0" /><script data-ad-client="ca-pub-5478478736663634" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="p:domain_verify" content="046fd9ab50ac66ed463161c737834085"/>
<style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://givememeatloaf.com/xmlrpc.php">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<style type="text/css">
					.site-title a,
			.site-description {
				color: #16348e;
			}
				</style>
		<link rel="amphtml" href="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5478478736663634" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'polite-blog', uloggedin: 0, amp: false, siteid: 43126747, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2021/01/give-me-meatloaf-blog-avatar.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2021/01/give-me-meatloaf-blog-avatar.jpeg?fit=96%2C96&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2021/01/give-me-meatloaf-blog-avatar.jpeg?fit=96%2C96&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2021/01/give-me-meatloaf-blog-avatar.jpeg?fit=96%2C96&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-10622 single-format-standard wp-embed-responsive ehf-template-polite ehf-stylesheet-polite-blog at-sticky-sidebar single-right-sidebar right-sidebar masonry-post categories-hidden tags-hidden elementor-default elementor-kit-9480">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site ">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="js-canvi-content canvi-content">
<header class="header-1">
				
		<section class="main-header " style="background-image:url(); background-size: cover; background-position: center; background-repeat: no-repeat;">
		<div class="head_one clearfix">
			<div class="container">
				<div class="logo">
										<h1 class="site-title"><a href="https://givememeatloaf.com/" rel="home">Give Me Meatloaf</a></h1>
										<p class="site-description">recipes + adventures from a meaty, midwestern life</p>
							</div><!-- .site-logo -->
		</div>
	</div>
	<div class="menu-area">
		<div class="container">					
			<nav id="site-navigation">
													<div class="search-wrapper">					
						<div class="search-box">
							<a href="javascript:void(0);" class="s_click"><i class="fa fa-search first_click" aria-hidden="true" style="display: block;"></i></a>
							<a href="javascript:void(0);" class="s_click"><i class="fa fa-times second_click" aria-hidden="true" style="display: none;"></i></a>
						</div>
						<div class="search-box-text">
							<form role="search" method="get" class="search-form" action="https://givememeatloaf.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>				
					</div>
				
				<button class="bar-menu">
											<span>Menu</span>
									</button>
				<div class="main-menu menu-caret">
					<ul id="primary-menu" class=""><li id="menu-item-1630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1630"><a href="http://givememeatloaf.com/">home</a></li>
<li id="menu-item-1627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1627"><a href="https://givememeatloaf.com/about/">about me</a></li>
<li id="menu-item-1618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1618"><a href="https://givememeatloaf.com/category/main-dishes/">recipes</a></li>
<li id="menu-item-1696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1696"><a href="https://givememeatloaf.com/category/travel/">travel</a></li>
<li id="menu-item-9817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9817"><a href="https://givememeatloaf.com/category/smoking-grilling/">Smoking + Grilling</a></li>
<li id="menu-item-9356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9356"><a href="https://givememeatloaf.com/category/home-garden/">Home &amp; Garden</a></li>
<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="https://givememeatloaf.com/category/life-musings/">life &#038; musings</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->
		</div>
	</div>
</setion><!-- #masthead -->
</header>


	     <section id="content" class="site-content posts-container">
    <div class="container">
        <div class="row">
			<div class="breadcrumbs-wrap">
				<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://givememeatloaf.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><span class="delim">»</span><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://givememeatloaf.com/2022/" itemprop="item"><span itemprop="name">2022</span></a><meta itemprop="position" content="2" /></li><span class="delim">»</span><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://givememeatloaf.com/2022/07/" itemprop="item"><span itemprop="name">July</span></a><meta itemprop="position" content="3" /></li><span class="delim">»</span><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://givememeatloaf.com/2022/07/10/" itemprop="item"><span itemprop="name">10</span></a><meta itemprop="position" content="4" /></li><span class="delim">»</span><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/" itemprop="item"><span itemprop="name">herb + lemon lima bean spread on toast</span></a><meta itemprop="position" content="5" /></li><span class="delim">»</span></ul></div> 
			</div>
			<div id="primary" class="col-md-8 content-area">
				<main id="main" class="site-main">
					<article id="post-10622" class="post-10622 post type-post status-publish format-standard has-post-thumbnail hentry category-appetizers-dips category-main-dishes category-recipes category-side-dishes">
    <div class="post-wrap">
                <div class="post-content">
            <div class="post-cats">
                <span class="cat-links"><a href="https://givememeatloaf.com/category/appetizers-dips/" rel="category tag">Appetizers &amp; Dips</a>, <a href="https://givememeatloaf.com/category/main-dishes/" rel="category tag">Main Dishes</a>, <a href="https://givememeatloaf.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://givememeatloaf.com/category/side-dishes/" rel="category tag">Side Dishes</a></span>            </div>
            <h1 class="post-title entry-title">herb + lemon lima bean spread on toast</h1>            <div class="post-date">
                                    <div class="entry-meta">
                        <span class="posted-on"><a href="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/" rel="bookmark"><time class="entry-date published" datetime="2022-07-10T12:00:00-05:00">July 10, 2022</time><time class="updated" datetime="2022-07-10T11:52:21-05:00">July 10, 2022</time></a></span><span class="post_by"> by <span class="author vcard"><a class="url fn n" href="https://givememeatloaf.com/author/givememeatloaf/">givememeatloaf</a></span></span>                    </div><!-- .entry-meta -->
                            </div>

            <div class="content post-excerpt entry-content clearfix">
                <div class="wprm-recipe wprm-recipe-snippet wprm-recipe-template-snippet-basic"><a href="#recipe" data-recipe="10635" style="color: #333333;" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> - <a href="https://givememeatloaf.com/wprm_print/recipe/10635" style="color: #333333;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="10635" data-template="" target="_blank" rel="nofollow">Print Recipe</a></div>
<h2>A perfect-for-summer and easily adaptable dip or spread packed full of fabulous flavor.</h2>



<p>I know some people don&#8217;t <em>love</em> lima beans. But friends, I have to tell you I revisited these beanos recently using <a href="https://www.ranchogordo.com/products/large-white-lima-beans">Rancho Gordo lima beans</a> and they immediately became a new favorite. I made them as a side dish for dinner using Ahead of Time&#8217;s recipe for <a href="https://www.aheadofthyme.com/2016/03/easy-lima-beans/">Easy Lima Beans</a>. This recipe is so easy to make but super rich in flavor. With the beans slowly cooked with garlic, turmeric, onions and carrots something magic happens. We absolutely loved this recipe and honestly it was the star of the plate that night.</p>



<p>So after we had these delish leftover beans I wanted to see what else I could use them for. Since I had a brief love affair with another <a href="https://givememeatloaf.com/2021/06/01/white-bean-roasted-garlic-puree-on-grilled-bread/" target="_blank" rel="noreferrer noopener">bean on toast situation</a> I thought I&#8217;d go that route again with some different flavors. </p>



<p>Enter herbs and lemon and some spicy toppings and voila, a perfect snack!</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?ssl=1"><img data-attachment-id="10627" data-permalink="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/close-up-lima-bean-herb-and-lemon-spread/" data-orig-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Close-Up-Lima-Bean-Herb-and-Lemon-Spread" data-image-description data-image-caption data-medium-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?fit=640%2C480&amp;ssl=1" width="640" height="480" src="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=640%2C480&#038;ssl=1" alt class="wp-image-10627 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=640%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="10627" data-permalink="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/close-up-lima-bean-herb-and-lemon-spread/" data-orig-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Close-Up-Lima-Bean-Herb-and-Lemon-Spread" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?fit=640%2C480&amp;ssl=1" width="640" height="480" src="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=640%2C480&#038;ssl=1" alt="" class="wp-image-10627" srcset="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1"  /></noscript></a></figure>



<p>I served this up on toasted french bread and topped it with radishes, jalapeno, chopped dill and a pinch of sea salt. Not too shabby for the often scoffed at lima bean, eh? </p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?ssl=1"><img data-attachment-id="10639" data-permalink="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/lima-bean-herb-spread-on-toast/" data-orig-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lima-Bean-Herb-Spread-on-Toast" data-image-description data-image-caption data-medium-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?fit=640%2C480&amp;ssl=1" width="640" height="480" src="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=640%2C480&#038;ssl=1" alt="Lima bean and lemon spread on toast topped with radish and jalapeno." class="wp-image-10639 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=640%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="10639" data-permalink="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/lima-bean-herb-spread-on-toast/" data-orig-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lima-Bean-Herb-Spread-on-Toast" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?fit=640%2C480&amp;ssl=1" loading="lazy" width="640" height="480" src="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=640%2C480&#038;ssl=1" alt="Lima bean and lemon spread on toast topped with radish and jalapeno." class="wp-image-10639" srcset="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Lima-Bean-Herb-Spread-on-Toast.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1"  /></noscript></a></figure>



<p>Dave and I thought this was such a fabulous bite, so much so that I made two more toasts and ran them across the street to our foodie best buds as we had to share ASAP. It was a hit!</p>



<p>I&#8217;m also excited to try this recipe for an upcoming BBQ as a dip for veggies and grilled pitas. I love how versatile this recipe is and can&#8217;t wait to keep trying it with new toppings or different herbs.</p>



<p>Don&#8217;t sleep on the mighty lima bean friends! This was truly one of our favorite bites this summer!</p>


<div id="recipe"></div><div id="wprm-recipe-container-10635" class="wprm-recipe-container" data-recipe-id="10635" data-servings="10"><div class="wprm-recipe wprm-recipe-template-my-chic-recipe-template"><div class="wprm-container-float-right">
    <div class="wprm-recipe-image wprm-block-image-rounded"><img style="border-width: 0px;border-style: solid;border-color: #666666;border-radius: 3px;" width="250" height="188" src="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?fit=250%2C188&amp;ssl=1" class="attachment-250x250 size-250x250 jetpack-lazy-image" alt="Lima Bean + Herb Spread" data-attachment-id="10627" data-permalink="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/close-up-lima-bean-herb-and-lemon-spread/" data-orig-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Close-Up-Lima-Bean-Herb-and-Lemon-Spread" data-image-description data-image-caption data-medium-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?fit=250%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>
</div>
<h2 class="wprm-recipe-name wprm-block-text-bold">Herb + Lemon Lima Bean Spread on Toast</h2>
<div class="wprm-spacer"></div>

<div class="wprm-spacer"></div>

<div class="wprm-spacer"></div>

<div class="wprm-spacer" style="height: 25px"></div>
<div class="wprm-template-chic-buttons wprm-container-columns-spaced-middle wprm-container-columns-gutter">
	<a href="https://givememeatloaf.com/wprm_print/recipe/10635" style="color: #ffffff;background-color: #4a4a4a;border-color: #4a4a4a;border-radius: 3px;padding: 10px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="10635" data-template="" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#ffffff"><g><path d="M17.5454,0.0005 C18.2904,0.0005 18.9004,0.6105 18.9004,1.3565 L18.9004,1.3565 L18.9004,4.9445 L21.9904,4.9445 C23.0954,4.9445 24.0004,5.8485 24.0004,6.9535 L24.0004,6.9535 L24.0004,17.2415 C24.0004,18.3465 23.0954,19.2505 21.9904,19.2505 L21.9904,19.2505 L19.8414,19.2505 L19.8414,22.2795 C19.8414,23.1725 19.1104,23.9035 18.2174,23.9035 L18.2174,23.9035 L5.7834,23.9035 C4.8894,23.9035 4.1594,23.1725 4.1594,22.2795 L4.1594,22.2795 L4.1594,19.2505 L2.0104,19.2505 C0.9044,19.2505 0.0004,18.3465 0.0004,17.2415 L0.0004,17.2415 L0.0004,6.9535 C0.0004,5.8485 0.9044,4.9445 2.0104,4.9445 L2.0104,4.9445 L5.0984,4.9445 L5.0984,1.3565 C5.0984,0.6105 5.7094,0.0005 6.4554,0.0005 L6.4554,0.0005 Z M17.8414,15.5975 L6.1594,15.5975 L6.1594,21.9035 L17.8414,21.9035 L17.8414,15.5975 Z M21.9904,6.9445 L2.0104,6.9445 L2.0004,17.2415 L4.1594,17.2425 L4.1594,15.2215 C4.1594,14.3285 4.8894,13.5975 5.7834,13.5975 L5.7834,13.5975 L18.2174,13.5975 C19.1104,13.5975 19.8414,14.3285 19.8414,15.2215 L19.8414,15.2215 L19.8414,17.2495 L21.9904,17.2505 L22.0004,6.9535 L21.9904,6.9445 Z M6.1632,9.1318 C6.7902,9.1318 7.2992,9.6408 7.2992,10.2678 C7.2992,10.8948 6.7902,11.4028 6.1632,11.4028 L6.1632,11.4028 L5.0992,11.4028 C4.4722,11.4028 3.9632,10.8948 3.9632,10.2678 C3.9632,9.6408 4.4722,9.1318 5.0992,9.1318 L5.0992,9.1318 Z M16.6304,2.2715 L7.3704,2.2715 L7.3704,4.6845 L16.6304,4.6845 L16.6304,2.2715 Z"></path></g></g></g></svg></span> Print Recipe</a>
	<a href="https://www.pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fgivememeatloaf.com%2F2022%2F07%2F10%2Fherb-lemon-lima-bean-spread-on-toast%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fgivememeatloaf.com%2Fwp-content%2Fuploads%2F2022%2F07%2FClose-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg%3Ffit%3D1280%252C960%26ssl%3D1&#038;description=Herb+%2B+Lemon+Lima+Bean+Spread+on+Toast&#038;is_video=false" style="color: #616161;background-color: #ffffff;border-color: #616161;border-radius: 3px;padding: 10px 5px;" class="wprm-recipe-pin wprm-recipe-link wprm-block-text-normal wprm-recipe-pin-wide-button wprm-recipe-link-wide-button wprm-color-accent" target="_blank" rel="nofollow noopener" data-recipe="10635" data-url="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/" data-media="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg?fit=1280%2C960&amp;ssl=1" data-description="Herb + Lemon Lima Bean Spread on Toast" data-repin=""><span class="wprm-recipe-icon wprm-recipe-pin-icon"><svg width="17px" height="20px" viewBox="0 0 17 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-4.000000, -2.000000)" fill="#616161"><path d="M10.7636728,15.2276266 C10.2077317,17.980299 9.52955405,20.6201377 7.52087891,22 C6.90029349,17.8380815 8.43177606,14.7128228 9.14286352,11.3948064 C7.93107647,9.46487979 9.28860706,5.58269488 11.8449959,6.53943073 C14.9902356,7.71595725 9.12053185,13.7114236 13.0614843,14.4612976 C17.1752134,15.2429061 18.8547902,7.71125585 16.3042782,5.26182401 C12.6183769,1.72519235 5.57332202,5.18072478 6.43955583,10.2441376 C6.65111904,11.4829577 8.00277289,11.8578948 6.98021737,13.5668554 C4.62128758,13.0720325 3.91607687,11.3125318 4.00775427,8.9665309 C4.15349781,5.12783398 7.65604429,2.43980586 11.1691689,2.06721954 C15.6119964,1.59707907 19.7821423,3.61045562 20.3580644,7.56198625 C21.0056829,12.0224439 18.3529153,16.8531372 13.6009705,16.5052333 C12.313961,16.4100298 11.7732994,15.8070747 10.7636728,15.2276266"></path></g></g></svg></span> Pin Recipe</a>
    
</div>
<div class="wprm-spacer" style="height: 20px"></div>
<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><g><path d="M12,0 C18.627,0 24,4.373 24,11 C24,19.406 18.646,24 18.646,24 L18.646,24 L5.354,24 C5.354,24 0,19.406 0,11 C0,4.373 5.373,0 12,0 Z M12,2 C6.206,2 2,5.785 2,11 C2,16.956 4.962,20.716 6.168,22 L6.168,22 L17.832,22 C19.032,20.724 22,16.962 22,11 C22,5.785 17.794,2 12,2 Z M15.4175,17.7983 C15.9697847,17.7983 16.4175,18.2460153 16.4175,18.7983 C16.4175,19.3111358 16.0314598,19.7338072 15.5341211,19.7915723 L15.4175,19.7983 L8.5825,19.7983 C8.03021525,19.7983 7.5825,19.3505847 7.5825,18.7983 C7.5825,18.2854642 7.96854019,17.8627928 8.46587887,17.8050277 L8.5825,17.7983 L15.4175,17.7983 Z M12,4.2544 C15.173,4.2544 17.746,6.8264 17.746,10.0004 C17.746,13.1734 15.173,15.7454 12,15.7454 C8.827,15.7454 6.254,13.1734 6.254,10.0004 C6.254,6.8264 8.827,4.2544 12,4.2544 Z M10.9999773,6.38993761 C9.41864646,6.82850486 8.254,8.28073633 8.254,10.0004 C8.254,12.0654 9.935,13.7454 12,13.7454 C14.065,13.7454 15.746,12.0654 15.746,10.0004 C15.746,8.28110051 14.5818468,6.82911997 13.0010273,6.39021638 L13,9.2962 C13,9.84848475 12.5522847,10.2962 12,10.2962 C11.4871642,10.2962 11.0644928,9.91015981 11.0067277,9.41282113 L11,9.2962 Z"></path></g></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>
<div class="wprm-recipe-meta-container wprm-recipe-times-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal wprm-recipe-table-borders-none wprm-recipe-table-borders-inside" style="border-width: 0;border-style: dotted;border-color: #666666;"><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-time-container wprm-recipe-total-time-container" style="border-width: 0;border-style: dotted;border-color: #666666;"><span class="wprm-recipe-details-label wprm-block-text-uppercase-faded wprm-recipe-time-label wprm-recipe-total-time-label">Total Time </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">5</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></span></div></div>
<div class="wprm-spacer"></div>
<div class="wprm-container-columns-spaced">
	<div>
    	<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M19.5441,12.0586 L17.8411,12.3146 L17.8411,14.0376 L17.8411,17.8606 L6.1591,17.8606 L6.1591,14.0376 L6.1591,12.3146 L4.4561,12.0586 C3.0331,11.8446 2.0001,10.6536 2.0001,9.2246 C2.0001,7.6626 3.2471,6.3876 4.7971,6.3406 C4.8651,6.3486 4.9351,6.3556 5.0051,6.3576 L6.3221,6.4136 L6.8931,5.2246 C7.8481,3.2356 9.8051,1.9996 12.0001,1.9996 C14.1951,1.9996 16.1521,3.2356 17.1071,5.2246 L17.6781,6.4136 L18.9951,6.3576 C19.0641,6.3556 19.1321,6.3486 19.2021,6.3406 C20.7531,6.3866 22.0001,7.6626 22.0001,9.2246 C22.0001,10.6536 20.9671,11.8446 19.5441,12.0586 L19.5441,12.0586 Z M6.1591,22.0006 L17.8411,22.0006 L17.8411,19.8606 L6.1591,19.8606 L6.1591,22.0006 Z M19.1141,4.3386 C19.0451,4.3386 18.9801,4.3566 18.9101,4.3596 C17.6741,1.7836 15.0491,-0.0004 12.0001,-0.0004 C8.9511,-0.0004 6.3261,1.7836 5.0901,4.3596 C5.0211,4.3566 4.9551,4.3386 4.8861,4.3386 C2.1881,4.3386 0.0001,6.5266 0.0001,9.2246 C0.0001,11.6736 1.8081,13.6836 4.1591,14.0376 L4.1591,22.3756 C4.1591,23.2696 4.8901,23.9996 5.7831,23.9996 L18.2171,23.9996 C19.1101,23.9996 19.8411,23.2696 19.8411,22.3756 L19.8411,14.0376 C22.1911,13.6836 24.0001,11.6736 24.0001,9.2246 C24.0001,6.5266 21.8131,4.3386 19.1141,4.3386 L19.1141,4.3386 Z" id="Fill-1"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>
		<div class="wprm-recipe-meta-container wprm-recipe-custom-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal wprm-recipe-table-borders-none wprm-recipe-table-borders-inside" style="border-width: 0;border-style: dotted;border-color: #666666;"><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-course-container" style="border-width: 0;border-style: dotted;border-color: #666666;"><span class="wprm-recipe-details-label wprm-block-text-uppercase-faded wprm-recipe-tag-label wprm-recipe-course-label">Course </span><span class="wprm-recipe-course wprm-block-text-normal">Appetizer, Lunch, Side Dish, Snack</span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-cuisine-container" style="border-width: 0;border-style: dotted;border-color: #666666;"><span class="wprm-recipe-details-label wprm-block-text-uppercase-faded wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine </span><span class="wprm-recipe-cuisine wprm-block-text-normal">American</span></div></div>
    </div>
    <div>
        <div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M15.9199,4.9443 L18.1399,2.7243 C18.5509,2.3133 19.0909,2.1083 19.6299,2.1083 C20.1699,2.1083 20.7099,2.3133 21.1209,2.7243 C21.9429,3.5473 21.9419,4.8843 21.1209,5.7073 L18.9019,7.9253 C18.0799,8.7483 16.7419,8.7483 15.9199,7.9253 C15.0979,7.1033 15.0979,5.7663 15.9199,4.9443 M23.5529,22.1383 L13.3369,11.9233 L15.3109,9.9493 C15.9559,10.3353 16.6809,10.5413 17.4109,10.5413 C18.4629,10.5413 19.5159,10.1403 20.3159,9.3403 L22.5349,7.1213 C24.1369,5.5183 24.1369,2.9123 22.5349,1.3103 C21.7599,0.5343 20.7279,0.1073 19.6299,0.1073 C18.5329,0.1073 17.5019,0.5343 16.7259,1.3103 L14.5059,3.5303 C13.7299,4.3063 13.3029,5.3383 13.3029,6.4343 C13.3029,7.1883 13.5179,7.9053 13.8959,8.5363 L11.9229,10.5083 L9.9489,8.5353 C10.8909,6.9593 10.6959,4.8863 9.3399,3.5303 L6.1039,0.2933 C5.7129,-0.0977 5.0799,-0.0977 4.6899,0.2933 C4.2989,0.6833 4.2989,1.3163 4.6899,1.7073 L7.9259,4.9443 C8.4909,5.5093 8.6579,6.3153 8.4459,7.0323 L3.6539,2.2403 C3.2639,1.8493 2.6309,1.8493 2.2399,2.2403 C1.8499,2.6313 1.8499,3.2633 2.2399,3.6543 L7.0319,8.4463 C6.3149,8.6583 5.5089,8.4913 4.9429,7.9253 L1.7069,4.6893 C1.3159,4.2983 0.6839,4.2983 0.2929,4.6893 C-0.0981,5.0803 -0.0981,5.7133 0.2929,6.1033 L3.5289,9.3403 C4.3309,10.1403 5.3829,10.5413 6.4349,10.5413 C7.1649,10.5413 7.8899,10.3353 8.5349,9.9493 L10.5089,11.9233 L0.2929,22.1383 C-0.0981,22.5293 -0.0981,23.1623 0.2929,23.5523 C0.4879,23.7483 0.7439,23.8453 0.9999,23.8453 C1.2559,23.8453 1.5119,23.7483 1.7069,23.5523 L11.9229,13.3373 L22.1389,23.5523 C22.3339,23.7483 22.5899,23.8453 22.8459,23.8453 C23.1019,23.8453 23.3569,23.7483 23.5529,23.5523 C23.9429,23.1623 23.9429,22.5293 23.5529,22.1383"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>
		<div class="wprm-recipe-meta-container wprm-recipe-custom-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal wprm-recipe-table-borders-none wprm-recipe-table-borders-inside" style="border-width: 0;border-style: dotted;border-color: #666666;"><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-servings-container" style="border-width: 0;border-style: dotted;border-color: #666666;"><span class="wprm-recipe-details-label wprm-block-text-uppercase-faded wprm-recipe-servings-label">Servings </span><span class="wprm-recipe-servings wprm-recipe-details wprm-block-text-normal">10</span></div></div>
    </div>
</div>

<div class="wprm-recipe-ingredients-container wprm-recipe-10635-ingredients-container wprm-block-text-normal wprm-ingredient-style-regular" data-recipe="10635" data-servings="10"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line wprm-header-has-actions wprm-header-has-actions" style="">Ingredients<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div>&nbsp;&nbsp;</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;" data-uid="0"><span class="wprm-recipe-ingredient-amount">3</span>&#32;<span class="wprm-recipe-ingredient-unit">Cups</span>&#32;<span class="wprm-recipe-ingredient-name">Cooked Lima Beans</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;" data-uid="3"><span class="wprm-recipe-ingredient-amount">1/2</span>&#32;<span class="wprm-recipe-ingredient-unit">Cup </span>&#32;<span class="wprm-recipe-ingredient-name">Olive Oil</span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">+ 1 extra tbs if needed</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;" data-uid="2"><span class="wprm-recipe-ingredient-amount">1/3</span>&#32;<span class="wprm-recipe-ingredient-unit">Cup</span>&#32;<span class="wprm-recipe-ingredient-name">Combined Parsley + Dill with Stems</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;" data-uid="1"><span class="wprm-recipe-ingredient-unit">Juice</span>&#32;<span class="wprm-recipe-ingredient-name">of 1/2 Lemon</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;" data-uid="4"><span class="wprm-recipe-ingredient-unit">Pinch</span>&#32;<span class="wprm-recipe-ingredient-name">Salt if needed</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;" data-uid="5"><span class="wprm-recipe-ingredient-name">Radish + Jalapeno for Serving</span></li></ul></div></div>
<div class="wprm-recipe-instructions-container wprm-recipe-10635-instructions-container wprm-block-text-normal" data-recipe="10635"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line wprm-header-has-actions" style="">Instructions<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div>&nbsp;</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-10635-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px";><span style="display: block;">Add the cooked beans, herbs and lemon juice to a food processor and begin to mix while streaming in the olive oil. Add enough olive oil until the spread is creamy.</span></div></li><li id="wprm-recipe-10635-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px";><span style="display: block;">Taste and add salt as needed.</span></div></li><li id="wprm-recipe-10635-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px";><span style="display: block;">Serve on toast or as a delicious dip!</span></div></li></ul></div></div>



<div class="wprm-spacer" style="height: 20px"></div>
<div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M9.0039,16.0079 C5.1419,16.0079 1.9999,12.8659 1.9999,9.0039 C1.9999,5.1419 5.1419,1.9999 9.0039,1.9999 C12.8659,1.9999 16.0079,5.1419 16.0079,9.0039 C16.0079,12.8659 12.8659,16.0079 9.0039,16.0079 M23.6209,22.2069 L16.1439,14.7299 C16.1059,14.6919 16.0579,14.6759 16.0159,14.6449 C17.2599,13.1009 18.0079,11.1409 18.0079,9.0039 C18.0079,4.0309 13.9769,-0.0001 9.0039,-0.0001 C4.0309,-0.0001 -0.0001,4.0309 -0.0001,9.0039 C-0.0001,13.9769 4.0309,18.0079 9.0039,18.0079 C11.1409,18.0079 13.1009,17.2599 14.6449,16.0169 C14.6749,16.0579 14.6919,16.1059 14.7299,16.1439 L22.2069,23.6209 C22.4019,23.8169 22.6579,23.9139 22.9139,23.9139 C23.1699,23.9139 23.4259,23.8169 23.6209,23.6209 C24.0119,23.2309 24.0119,22.5979 23.6209,22.2069"></path></g></g></svg></span> <div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div>

<div class="wprm-spacer"></div>
</div></div>		<div id="atatags-431267471-62cb5bcdb7198"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-431267471-62cb5bcdb7198',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10622" class="share-twitter sd-button share-icon no-text" href="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10622" class="share-facebook sd-button share-icon no-text" href="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20herb%20%2B%20lemon%20lima%20bean%20spread%20on%20toast&body=https%3A%2F%2Fgivememeatloaf.com%2F2022%2F07%2F10%2Fherb-lemon-lima-bean-spread-on-toast%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="29a789658b" data-email-share-track-url="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10622" class="share-pinterest sd-button share-icon no-text" href="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-43126747-10622-62cb5bcdb7f0a' data-src='https://widgets.wp.com/likes/#blog_id=43126747&amp;post_id=10622&amp;origin=givememeatloaf.com&amp;obj_id=43126747-10622-62cb5bcdb7f0a' data-name='like-post-frame-43126747-10622-62cb5bcdb7f0a' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>            </div><!-- .entry-content -->
            <footer class="post-footer entry-footer">
                        <div class="meta_bottom">
            <div class="post-share">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/"><i class="fa fa-facebook"></i></a>
                <a target="_blank" href="http://twitter.com/share?text=herb%20+%20lemon%20lima%20bean%20spread%20on%20toast&#038;url=https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/"><i
                            class="fa fa-twitter"></i></a>
                <a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/&#038;media=https://givememeatloaf.com/wp-content/uploads/2022/07/Close-Up-Lima-Bean-Herb-and-Lemon-Spread.jpg&#038;description=herb%20+%20lemon%20lima%20bean%20spread%20on%20toast"><i
                            class="fa fa-pinterest"></i></a>
                <a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&#038;title=herb%20+%20lemon%20lima%20bean%20spread%20on%20toast&#038;url=https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/"><i class="fa fa-linkedin"></i></a>
            </div>
        </div>
                    </footer><!-- .entry-footer -->
            
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://givememeatloaf.com/2022/06/08/prosciutto-leek-meatloaf/" rel="prev">prosciutto + leek meatloaf</a></div></div>
	</nav>        </div>
    </div>
</article><!-- #post-10622 -->
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/10/herb-lemon-lima-bean-spread-on-toast/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=43126747&#038;postid=10622&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=e19739cea9&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.2-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5c580ef3644aeba01b704a012023ba6e2311bedd#parent=https%3A%2F%2Fgivememeatloaf.com%2F2022%2F07%2F10%2Fherb-lemon-lima-bean-spread-on-toast%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
				</main><!-- #main -->
			</div><!-- #primary -->
			<aside id="secondary" class="col-md-4 widget-area side-right sidebar-3">
	<div class="sidebar-area">
		<section id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Welcome!</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><figure style="width: 380px" class="wp-caption alignnone"><a href="http://givememeatloaf.com/about/"><img width="380" height="383" src="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2019/08/20190726_153928-e1569856231903.jpg?fit=380%2C383&amp;ssl=1" class="image wp-image-7496 alignleft attachment-full size-full jetpack-lazy-image" alt="Picture of Annie, the blog writer in her office." loading="lazy" style="max-width: 100%; height: auto;" title="Welcome!" data-attachment-id="7496" data-permalink="https://givememeatloaf.com/20190726_153928/" data-orig-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2019/08/20190726_153928-e1569856231903.jpg?fit=380%2C383&amp;ssl=1" data-orig-size="380,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20190726_153928" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2019/08/20190726_153928-e1569856231903.jpg?fit=298%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2019/08/20190726_153928-e1569856231903.jpg?fit=380%2C383&amp;ssl=1" data-lazy-src="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2019/08/20190726_153928-e1569856231903.jpg?fit=380%2C383&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><figcaption class="wp-caption-text">I'm Annie and this here is my blogarino!  I'm thrilled you're here. Click above to find out a lil' bit more about me! Please send any inquiries to annie@givememeatloaf.com. </figcaption></figure></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">📧 Sign Up for New Recipe Alerts! </h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
			
</section><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://givememeatloaf.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="wpcom_instagram_widget-6" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Follow me on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/Cf1UbdLO1O8/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/292571509_1030737814302535_2163221892925946537_n.webp?stp=dst-jpg&#038;_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=m5ytGpGXHaQAX8YmxGh&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_qvjJXtS4hL3SY0WmPYmL-2cnwp0M9tK-xKSddj21dWw&#038;oe=62D0D7B5)"><span class="screen-reader-text">We had one of the most incredible meals last night at @bazaarbyjose. Like, pure flavor magic mojo was happening with every bite. 💫 Highly recommend visiting before they leave town (it&#039;s a temporary pop-up by the wonderful @chefjoseandres). Absolutely epic experience. ⭐️⭐️⭐️⭐️⭐️</span></div></a>
<a href="https://www.instagram.com/p/Cf0AGFsMYh2/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/292349680_745602103227484_5547235840279343697_n.webp?stp=dst-jpg&#038;_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9dJOF0YZXasAX_HSR1F&#038;_nc_oc=AQmAjXIC5us30rHR4QfQWZ5LZqfp3Cme1Fk3bqW-jAo1qO1Mr0xif_oNjx_jrM5nUWc&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8BPUnlB7hzt9qb70TKPciFALIVQjvj124UlPIN_Dp8vA&#038;oe=62CFE147)"><span class="screen-reader-text">Happy anniversary to @otisinchicago and @bagel_bhai who could not make their celebration reservation at Bazaar Meats by @chefjoseandres so passed the rezzy along to us (with the note that it was their anniversary). The team at the restaurant kept saying &quot;Happy anniversary!&quot; and we just kept nodding and saying thank you. We got seated in a perfect romantic spot overlooking the river. Then they brought us a complimentary glass of cava to celebrate. 😬 We were in too deep to back out y&#039;all! 😆 Please no one tell Jose. 🙏 Amazing meal - will share more tomorrow. Cheers!</span></div></a>
<a href="https://www.instagram.com/p/CfunxoIPUly/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/292576724_730753144917507_37347963321335281_n.webp?stp=dst-jpg&#038;_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tKsaL_5v8joAX8q8hSp&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT802LSzhfO91srk-z9JOiwX0WsZLUas83Rb9sDVBXwLjQ&#038;oe=62CFA221)"><span class="screen-reader-text">Dave saw Syd on @thebearfx make a tomato confit for a piece of grilled fish, so of course now he&#039;s making his own version on the grill. 🤷‍♀️ Inspo from anywhere and everywhere friends, even a show about Italian Beefs in Chicago. Amazing show btw. 💯💥💫</span></div></a>
<a href="https://www.instagram.com/p/CfhHmGPFzy3/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/291182231_3314326052184839_8131193861611915182_n.webp?stp=dst-jpg&#038;_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_yjzFtEHWyoAX-DBpcn&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_5YI1eLF8fZLlTXXq2fE7Uq9tPlV1i4M0cZDLq9FJQpw&#038;oe=62D0E68C)"><span class="screen-reader-text">Cheers to the weekend from my @stonewallkitchen peppadew Sriracha bloody mary with @titosvodka, steak sauce, soy sauce, @tabasco, worcestershire sauce, a celery stick and garnish of peppered salami, oaxacan cheese and pickles. I presented one to @bernardstreetkitchen and he said &quot;I love you so much.&quot; 😆😆😆</span></div></a>
<a href="https://www.instagram.com/p/CfewagNP9x5/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/291779168_521266519696056_5219792548384756362_n.webp?stp=dst-jpg&#038;_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5F6_QQVoiVoAX88auAJ&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_sdhUlQkrA3gY64ydpYpT-8_Z_MRmO4DLEcOVuHZk_Pw&#038;oe=62D01F5A)"><span class="screen-reader-text">As our democracy and climate implode around us, I think we should still eat good. So last night I made @bonappetitmag chicken piccata and it was GLORIOUS. Highly recommend this bite of sheer joy. 🌞 Happy Friday! </span></div></a>
<a href="https://www.instagram.com/p/Cfbs4ZvuMI0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/290836304_1287676178433995_3182517443999539302_n.webp?stp=dst-jpg&#038;_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aXnIwbCwjI0AX9YSCyr&#038;_nc_oc=AQlyR865dq6vr4mFT1rrJ7qhcdAPlfDmWQyzy_pgRyFI_0ywhJe-NwmrQRYDm3xA-bs&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_fT-q49icZ-dvcRftvIGKIRmykXhlQH6BSYFnMHa3uVw&#038;oe=62CF6261)"><span class="screen-reader-text">🍣 Wowie wow wow wowza 🍣 Last night we went to @makochicago for a late birthday treat for @bernardstreetkitchen. It was honestly mind-blowing. Every bite somehow even better than the last. What an experience. Definitely get your butts over there friends. Ah-mazing. </span></div></a>
</div>
</section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">tasty tweets</h2><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/givememeatloaf" href="https://twitter.com/givememeatloaf">My Tweets</a></section>	</div>
</aside><!-- #secondary -->
		</div>
	</div>
</section>
<section class="">
    <div class="container">
        <div class="row">
        	<div class="col-sm-12">
				                <div class="related-posts clearfix">
                    <h2 class="widget-title">
                        Related Posts                    </h2>
                    <div class="related-posts-list">
                                                    <div class="show-2-related-posts">
                                <div class="post-wrap">
                                                                            <figure class="post-media">
                                            <a href="https://givememeatloaf.com/2022/06/08/prosciutto-leek-meatloaf/">
                                                <img width="850" height="550" src="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/05/Meatloaf-with-Mashed-Potatoes-Carrots.jpg?resize=850%2C550&amp;ssl=1" class="attachment-polite-related-post-thumbnails size-polite-related-post-thumbnails wp-post-image jetpack-lazy-image" alt="Meatloaf dinner with carrots and mashed potatoes" data-attachment-id="10535" data-permalink="https://givememeatloaf.com/2022/06/08/prosciutto-leek-meatloaf/meatloaf-with-mashed-potatoes-carrots/" data-orig-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/05/Meatloaf-with-Mashed-Potatoes-Carrots.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meatloaf-with-Mashed-Potatoes-Carrots" data-image-description data-image-caption data-medium-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/05/Meatloaf-with-Mashed-Potatoes-Carrots.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/05/Meatloaf-with-Mashed-Potatoes-Carrots.jpg?fit=640%2C480&amp;ssl=1" data-lazy-src="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/05/Meatloaf-with-Mashed-Potatoes-Carrots.jpg?resize=850%2C550&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                            </a>
                                        </figure>
                                                                            <div class="post-content">
                                        <h2 class="post-title entry-title"><a
                                                    href="https://givememeatloaf.com/2022/06/08/prosciutto-leek-meatloaf/">prosciutto + leek meatloaf</a></h2>                                      
                                            <div class="post-date">
                                                June 8, 2022                                            </div>
                                    </div>
                                </div>
                            </div>
                                                        <div class="show-2-related-posts">
                                <div class="post-wrap">
                                                                            <figure class="post-media">
                                            <a href="https://givememeatloaf.com/2022/04/10/cabbage-fennel-citrus-salad/">
                                                <img width="850" height="550" src="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/04/Fennel-and-Ctirus-Salad-4.jpg?resize=850%2C550&amp;ssl=1" class="attachment-polite-related-post-thumbnails size-polite-related-post-thumbnails wp-post-image jetpack-lazy-image" alt="Fennel, Orange and Cabbage Salad" data-attachment-id="10468" data-permalink="https://givememeatloaf.com/2022/04/10/cabbage-fennel-citrus-salad/fennel-and-ctirus-salad-4/" data-orig-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/04/Fennel-and-Ctirus-Salad-4.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fennel-and-Ctirus-Salad-4" data-image-description data-image-caption data-medium-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/04/Fennel-and-Ctirus-Salad-4.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/04/Fennel-and-Ctirus-Salad-4.jpg?fit=640%2C480&amp;ssl=1" data-lazy-src="https://i0.wp.com/givememeatloaf.com/wp-content/uploads/2022/04/Fennel-and-Ctirus-Salad-4.jpg?resize=850%2C550&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                            </a>
                                        </figure>
                                                                            <div class="post-content">
                                        <h2 class="post-title entry-title"><a
                                                    href="https://givememeatloaf.com/2022/04/10/cabbage-fennel-citrus-salad/">cabbage, fennel &#038; citrus salad</a></h2>                                      
                                            <div class="post-date">
                                                April 10, 2022                                            </div>
                                    </div>
                                </div>
                            </div>
                                                </div>
                </div> <!-- .related-post-block -->
                			</div>
		</div>
	</div>
</section>
<div class="footer-wrap">
	<div class="container">
		<div class="row">
					</div>
	</div>
	<footer class="site-footer">
		<div class="container">
			<div class="row">
				<div class="col-md-6">
					<div class="copyright">
						Copyright All Rights Reserved 2021					</div>
					<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
						
											</div>
				</div>
				<div class="col-md-6">
									</div>
			</div>
		</div>
	</footer>
	            <a id="toTop" class="go-to-top" href="#" title="Go to Top">
                <i class="fa fa-angle-double-up"></i>
            </a>
</div>
</div><!-- main container -->
</div><!-- #page -->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202227'></script>
<script type="text/javascript">(function (d) {var f = d.getElementsByTagName('SCRIPT')[0],p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//assets.pinterest.com/js/pinit.js';f.parentNode.insertBefore(p, f);})(document);</script>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://givememeatloaf.com/2022/07/10/herb-lemon-lima-bean-spread-on-toast/amp/">
				Go to mobile version			</a>
		</div>

						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/givememeatloaf.com\/2022\/07\/10\/herb-lemon-lima-bean-spread-on-toast\/":10622};
	</script>
						<link rel='stylesheet' id='all-css-35ea69a01a3799fbde8d15b9d96234bb' href='https://givememeatloaf.com/_static/??-eJyVjEsOwjAMBS+EsYKgrBBnSR2rCnU+imPl+gQJVqy6ffNmRgUquXPuWMW2mBVHhcYUK0PyOzcMUSe0VSJBKoFbPpPqafybL+7V047zZcKK5FsxZUEdM9dgtRyED9tfAL/hE3imh1tu17tbnLu8AWcgSjw=' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='polite-custom-js-extra'>
var polite_ajax = {"ajaxurl":"https:\/\/givememeatloaf.com\/wp-admin\/admin-ajax.php","paged":"1","max_num_pages":"0","next_posts":"","show_more":"View More","no_more_posts":"No More"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='wprm-public-js-extra'>
var wprm_public = {"endpoints":{"analytics":"https:\/\/givememeatloaf.com\/wp-json\/wp-recipe-maker\/v1\/analytics"},"settings":{"features_comment_ratings":true,"template_color_comment_rating":"#343434","instruction_media_toggle_default":"on","video_force_ratio":false,"analytics_enabled":false,"print_new_tab":true},"post_id":"10622","home_url":"https:\/\/givememeatloaf.com\/","print_slug":"wprm_print","permalinks":"\/%year%\/%monthnum%\/%day%\/%postname%\/","ajax_url":"https:\/\/givememeatloaf.com\/wp-admin\/admin-ajax.php","nonce":"72405b5baa","api_nonce":"0471eb5d56","translations":[]};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/givememeatloaf.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/givememeatloaf.com\/wp-admin\/admin-ajax.php","nonce":"4f066760e7","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/givememeatloaf.com\/wp-login.php?redirect_to=https%3A%2F%2Fgivememeatloaf.com%2F2022%2F07%2F10%2Fherb-lemon-lima-bean-spread-on-toast%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://givememeatloaf.com/_static/??-eJytUttSQjEM/CFLRxR9cvwUpqcNEE7b1CYF8esNNz2DoDDjU2fSbLK72XUxnrJAFltim2NmuwQpzvd2itnbrmEMtixIKB+eUcI8WvLd+ifUUxfJ92wDstjld8G4jMkJ0u3IiPOFdPR+ApQFJGBbKKKAdcwgvMM1FkoG8wy10RSn44eLVVRsAXa9SmkOHMkFCANVw5bkmHLdnNH8B4Ej8DeQdme3wvk5Yy6N54i+v7bXVyxyE++/+HKPRU+SezMjRZgZXnsYraMzLEp/YxgDdK7eZulZ7PBYnlLSOaZCiedO9kvCZY0iUI1gApUHV6AP73QFOVC1rilHJ8rx+GOi+9iYfcj2ud5GsjL47b0NdQx1Bacm/MOaQeF6ByL2in9r0GDhcohK7LIHWqrgsYDmvIe6X1tap+E0iQLUG6z3rlJjiF96joXD/tf0cv80mYzHz48P408RJsrp'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://givememeatloaf.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202227#ver=202227' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<style type="text/css">.wprm-recipe-template-my-chic-recipe-template {
    margin: 20px auto;
    background-color: #ffffff; /*wprm_background type=color*/
    font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif; /*wprm_main_font_family type=font*/
    font-size: 1em; /*wprm_main_font_size type=font_size*/
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
    color: #333333; /*wprm_main_text type=color*/
    max-width: 950px; /*wprm_max_width type=size*/
}
.wprm-recipe-template-my-chic-recipe-template a {
    color: #4a4a4a; /*wprm_link type=color*/
}
.wprm-recipe-template-my-chic-recipe-template p, .wprm-recipe-template-my-chic-recipe-template li {
    font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif; /*wprm_main_font_family type=font*/
    font-size: 1em !important;
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
}
.wprm-recipe-template-my-chic-recipe-template li {
    margin: 0 0 0 32px !important;
    padding: 0 !important;
}
.rtl .wprm-recipe-template-my-chic-recipe-template li {
    margin: 0 32px 0 0 !important;
}
.wprm-recipe-template-my-chic-recipe-template ol, .wprm-recipe-template-my-chic-recipe-template ul {
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-my-chic-recipe-template br {
    display: none;
}
.wprm-recipe-template-my-chic-recipe-template .wprm-recipe-name,
.wprm-recipe-template-my-chic-recipe-template .wprm-recipe-header {
    font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif; /*wprm_header_font_family type=font*/
    color: #212121; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
}
.wprm-recipe-template-my-chic-recipe-template h1,
.wprm-recipe-template-my-chic-recipe-template h2,
.wprm-recipe-template-my-chic-recipe-template h3,
.wprm-recipe-template-my-chic-recipe-template h4,
.wprm-recipe-template-my-chic-recipe-template h5,
.wprm-recipe-template-my-chic-recipe-template h6 {
    font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif; /*wprm_header_font_family type=font*/
    color: #212121; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-my-chic-recipe-template .wprm-recipe-header {
    margin-top: 1.2em !important;
}
.wprm-recipe-template-my-chic-recipe-template h1 {
    font-size: 2em; /*wprm_h1_size type=font_size*/
}
.wprm-recipe-template-my-chic-recipe-template h2 {
    font-size: 1.8em; /*wprm_h2_size type=font_size*/
}
.wprm-recipe-template-my-chic-recipe-template h3 {
    font-size: 1.2em; /*wprm_h3_size type=font_size*/
}
.wprm-recipe-template-my-chic-recipe-template h4 {
    font-size: 1em; /*wprm_h4_size type=font_size*/
}
.wprm-recipe-template-my-chic-recipe-template h5 {
    font-size: 1em; /*wprm_h5_size type=font_size*/
}
.wprm-recipe-template-my-chic-recipe-template h6 {
    font-size: 1em; /*wprm_h6_size type=font_size*/
}.wprm-recipe-template-my-chic-recipe-template {
    font-size: 1em; /*wprm_main_font_size type=font_size*/
	border-style: solid; /*wprm_border_style type=border*/
	border-width: 1px; /*wprm_border_width type=size*/
	border-color: #E0E0E0; /*wprm_border type=color*/
    padding: 10px;
    background-color: #ffffff; /*wprm_background type=color*/
    max-width: 950px; /*wprm_max_width type=size*/
}
.wprm-recipe-template-my-chic-recipe-template a {
    color: #4a4a4a; /*wprm_link type=color*/
}
.wprm-recipe-template-my-chic-recipe-template .wprm-recipe-name {
    line-height: 1.3em;
    font-weight: bold;
}
.wprm-recipe-template-my-chic-recipe-template .wprm-template-chic-buttons {
	clear: both;
    font-size: 0.9em;
    text-align: center;
}
.wprm-recipe-template-my-chic-recipe-template .wprm-template-chic-buttons .wprm-recipe-icon {
    margin-right: 5px;
}
.wprm-recipe-template-my-chic-recipe-template .wprm-recipe-header {
	margin-bottom: 0.5em !important;
}
.wprm-recipe-template-my-chic-recipe-template .wprm-nutrition-label-container {
	font-size: 0.9em;
}
.wprm-recipe-template-my-chic-recipe-template .wprm-call-to-action {
	border-radius: 3px;
}.wprm-recipe-template-snippet-basic {
    font-family: inherit; /* wprm_font_family type=font */
    font-size: 1em; /* wprm_font_size type=font_size */
    text-align: center; /* wprm_text_align type=align */
    margin-top: 0px; /* wprm_margin_top type=size */
    margin-bottom: 15px; /* wprm_margin_bottom type=size */
}</style>		<div id="atatags-431267472-62cb5bce0905e"></div>
					<script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-431267472-62cb5bce0905e' );
			var selector     = "body > :first-child";
			var relocateNode = document.querySelector( selector );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script>
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-431267472-62cb5bce0905e',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=43126747&postid=10622&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=e19739cea9&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5c580ef3644aeba01b704a012023ba6e2311bedd#parent=https%3A%2F%2Fgivememeatloaf.com%2F2022%2F07%2F10%2Fherb-lemon-lima-bean-spread-on-toast%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=43126747&postid=10622&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=e19739cea9&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5c580ef3644aeba01b704a012023ba6e2311bedd#parent=https%3A%2F%2Fgivememeatloaf.com%2F2022%2F07%2F10%2Fherb-lemon-lima-bean-spread-on-toast%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-a.1',blog:'43126747',post:'10622',tz:'-5',srv:'givememeatloaf.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '43126747', '10622' ]);
</script>
</body>
</html>